Click or drag to resize

ColorHSLCreateFromLCH Method

Create the nearest HSL equivalent of a LCH color.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static ColorHSL CreateFromLCH(
	ColorLCH lch
)

Parameters

lch
Type: Rhino.DisplayColorLCH
Target color in LCH space.

Return Value

Type: ColorHSL
The HSL equivalent of the LCH color.
See Also