Point3dListClosestIndex Method |
Finds the index of the point that is closest to a test point in this list.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int ClosestIndex(
Point3d testPoint
)
Public Function ClosestIndex (
testPoint As Point3d
) As Integer
Parameters
- testPoint
- Type: Rhino.GeometryPoint3d
point to compare against.
Return Value
Type:
Int32index of closest point in the list on success. -1 on error.
See Also