Point3dListGetHashCode Method |
Creates a hash code for this object.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public override int GetHashCode()
Public Overrides Function GetHashCode As Integer
Return Value
Type:
Int32An int that serves as an hash code. This is currently a XOR of all doubles, XORed in line.
See Also