Point3dListTransform Method |
Applies a transform to all the points in the list.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void Transform(
Transform xform
)
Public Sub Transform (
xform As Transform
)
Parameters
- xform
- Type: Rhino.GeometryTransform
Transform to apply.
See Also