Click or drag to resize

ModelData Class

Represents a Rhino model chunk of data.
Inheritance Hierarchy
SystemObject
  Grasshopper.RhinocerosModelData
    More...

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public abstract class ModelData : IGH_ModelData, 
	ICloneable, IComparable, IEquatable<ModelData>, IStructuralEquatable

The ModelData type exposes the following members.

Properties
Methods
Remarks
This type is the base type of a family of immutable types.
See Also
Inheritance Hierarchy