AnnotationUnitsSettings Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The AnnotationUnitsSettings type exposes the following members.
Name | Description | |
---|---|---|
![]() | AnnotationUnitsSettings | Initializes a new instance of the AnnotationUnitsSettings class |
![]() | AnnotationUnitsSettings(AnnotationUnitsSettingsAttributes) | Initializes a new instance of the AnnotationUnitsSettings class |
![]() | AnnotationUnitsSettings(DimensionStyle) | Initializes a new instance of the AnnotationUnitsSettings class |
Name | Description | |
---|---|---|
![]() | AngleFormat | |
![]() | AngleResolution | |
![]() | AngleZeroSuppression | |
![]() | AngularRoundoff | |
![]() | LengthDisplay | |
![]() | LengthFactor | |
![]() | LinearResolution | |
![]() | Prefix | |
![]() | Roundoff | |
![]() | StackFractionFormat | |
![]() | StackHeightScale | |
![]() | Suffix | |
![]() | ZeroSuppression |
Name | Description | |
---|---|---|
![]() | GetDimensionStyle | |
Name | Description | |
---|---|---|
![]() ![]() | (AnnotationUnitsSettings to DimensionStyle) | |
![]() ![]() | (AnnotationUnitsSettingsAttributes to AnnotationUnitsSettings) |