AnnotationLeaderSettings Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The AnnotationLeaderSettings type exposes the following members.
Name | Description | |
---|---|---|
![]() | AnnotationLeaderSettings | Initializes a new instance of the AnnotationLeaderSettings class |
![]() | AnnotationLeaderSettings(AnnotationLeaderSettingsAttributes) | Initializes a new instance of the AnnotationLeaderSettings class |
![]() | AnnotationLeaderSettings(DimensionStyle) | Initializes a new instance of the AnnotationLeaderSettings class |
Name | Description | |
---|---|---|
![]() | ContentAngleType | |
![]() | CurveType | |
![]() | HasLanding | |
![]() | LandingLength | |
![]() | TextHorizontalAlignment | |
![]() | TextOrientation | |
![]() | TextVerticalAlignment |
Name | Description | |
---|---|---|
![]() | GetDimensionStyle | |
Name | Description | |
---|---|---|
![]() ![]() | (AnnotationLeaderSettings to DimensionStyle) | |
![]() ![]() | (AnnotationLeaderSettingsAttributes to AnnotationLeaderSettings) |