Click or drag to resize

ModelDataCastA, T Method

Namespace:  Grasshopper.Rhinoceros
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected static T Cast<A, T>(
	Object source
)
where A : ModelDataAttributes
where T : ModelData

Parameters

source
Type: SystemObject

Type Parameters

A
T

Return Value

Type: T
See Also