AnnotationArrowSettings Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The AnnotationArrowSettings type exposes the following members.
Name | Description | |
---|---|---|
![]() | AnnotationArrowSettings | Initializes a new instance of the AnnotationArrowSettings class |
![]() | AnnotationArrowSettings(AnnotationArrowSettingsAttributes) | Initializes a new instance of the AnnotationArrowSettings class |
![]() | AnnotationArrowSettings(DimensionStyle) | Initializes a new instance of the AnnotationArrowSettings class |
Name | Description | |
---|---|---|
![]() | GetDimensionStyle | |
Name | Description | |
---|---|---|
![]() ![]() | (AnnotationArrowSettings to DimensionStyle) | |
![]() ![]() | (AnnotationArrowSettingsAttributes to AnnotationArrowSettings) |