AnnotationToleranceSettings Class |
Namespace: Grasshopper.Rhinoceros.Annotations
The AnnotationToleranceSettings type exposes the following members.
Name | Description | |
---|---|---|
![]() | AnnotationToleranceSettings | Initializes a new instance of the AnnotationToleranceSettings class |
![]() | AnnotationToleranceSettings(AnnotationToleranceSettingsAttributes) | Initializes a new instance of the AnnotationToleranceSettings class |
![]() | AnnotationToleranceSettings(DimensionStyle) | Initializes a new instance of the AnnotationToleranceSettings class |
Name | Description | |
---|---|---|
![]() | AlternateToleranceResolution | |
![]() | ToleranceFormat | |
![]() | ToleranceHeightScale | |
![]() | ToleranceLowerValue | |
![]() | ToleranceResolution | |
![]() | ToleranceUpperValue |
Name | Description | |
---|---|---|
![]() | GetDimensionStyle | |
Name | Description | |
---|---|---|
![]() ![]() | (AnnotationToleranceSettings to DimensionStyle) | |
![]() ![]() | (AnnotationToleranceSettingsAttributes to AnnotationToleranceSettings) |