Click or drag to resize

GH_ConvertToSubD_Primary Method

Performs a direct cast from OnSubD or GH_SubD. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToSubD_Primary(
	Object data,
	ref SubD rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: SubD

Return Value

Type: Boolean
An OnSubD instance if successful, or Nothing on failure.
See Also