Convert a floating point GDI point structure to an integer rounded point.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static Point ToPoint(
PointF in
)
Public Shared Function ToPoint (
in As PointF
) As Point
Parameters
- in
- Type: System.DrawingPointF
PointF to convert.
Return Value
Type:
PointInteger accuracy point.
See Also