Click or drag to resize

GH_Convert.ToGHInteger Method

Convert data into GH_Integer.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHInteger(
	Object data,
	GH_Conversion conversion_level,
	ref GH_Integer target
)

Parameters

data
Type: System.Object
Data to convert
conversion_level
Type: Grasshopper.Kernel.GH_Conversion
Level of conversion.
target
Type: Grasshopper.Kernel.Types.GH_Integer
Destination of conversion. If Null, a new instance will be created.

Return Value

Type: Boolean
See Also