GH_ConvertCommonObjectToByteArray Method |
Convert a RhinoCommon object into a compressed byte-array using
safe Rhino 5.0 OpenNurbs serialization.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static byte[] CommonObjectToByteArray(
CommonObject data
)
Public Shared Function CommonObjectToByteArray (
data As CommonObject
) As Byte()
Parameters
- data
- Type: CommonObject
Object to serialize.
Return Value
Type:
ByteA byte array representing the object or null on failure.
See Also