Convert a floating point GDI size structure to an integer rounded size.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static Size ToSize(
SizeF in
)
Public Shared Function ToSize (
in As SizeF
) As Size
Parameters
- in
- Type: System.DrawingSizeF
SizeF to convert.
Return Value
Type:
SizeInteger accuracy size.
See Also