GH_ConvertToPointF Method |
Convert a Rhino SDK point structure to a GDI point structure.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public static PointF ToPointF(
Point3d in
)
Public Shared Function ToPointF (
in As Point3d
) As PointF
Parameters
- in
- Type: Point3d
Point3d to convert.
Return Value
Type:
PointFFloating point accuracy GDI point.
See Also