GH_ConvertToRelativePath Method |
Note: This API is now obsolete.
Namespace: Grasshopper.Kernel
[ObsoleteAttribute("Do not use this method, it is lame")] public static string ToRelativePath( string anchor_path, string target_path )
<ObsoleteAttribute("Do not use this method, it is lame")> Public Shared Function ToRelativePath ( anchor_path As String, target_path As String ) As String
Exception | Condition |
---|---|
ArgumentNullException | Thrown if anchor_path is a null reference. |
ArgumentNullException | Thrown if target_path is a null reference. |