Click or drag to resize

SubDVertexList Class

Provides access to all the vertices and vertex-related functionality of a SubD
Inheritance Hierarchy
SystemObject
  Rhino.Geometry.CollectionsSubDVertexList

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class SubDVertexList

The SubDVertexList type exposes the following members.

Properties
  NameDescription
Public propertyCount
Gets the number of SubD vertices.
Public propertyFirst
First vertex in this linked list of vertices
Top
Methods
  NameDescription
Public methodAdd
Add a new vertex to the end of the Vertex list.
Public methodFind(Int32)
Find a vertex in this SubD with a given id
Public methodFind(UInt32)
Find a vertex in this SubD with a given id
Top
See Also