SubDFaceList Class |
Namespace: Rhino.Geometry.Collections
The SubDFaceList type exposes the following members.
Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() | Finalize | Allows an object to try to free resources and perform other cleanup operations before it is reclaimed by garbage collection. (Inherited from Object.) |
![]() | Find(Int32) |
Find a face in this SubD with a given id
|
![]() | Find(UInt32) |
Find a face in this SubD with a given id
|
![]() | GetEnumerator |
Implementation of IEnumerable
|
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object.) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |