Click or drag to resize

Polyline Properties

The Polyline type exposes the following members.

Properties
  NameDescription
Public propertyIsClosed
Test a polyline to see if it is closed.
Public propertyIsValid
Gets a value that indicates whether this polyline is valid.

Valid polylines have at least one segment, no Invalid points and no zero length segments.

Closed polylines with only two segments are also not considered valid.

Public propertyLength
Gets the total length of the polyline.
Public propertySegmentCount
Gets the number of segments for this polyline.
Top
See Also