Gets or sets the element at the specified index.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public T this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As T
Get
Set
Parameters
- index
- Type: SystemInt32
The zero-based index of the element to get or set.
Return Value
Type:
TThe element at the specified index.
Implements
IListTItemInt32See Also