Click or drag to resize

RhinoListT Properties

The RhinoListT generic type exposes the following members.

Properties
  NameDescription
Public propertyCapacity
Gets or sets the total number of elements the internal data structure can hold without resizing.
Public propertyCount
Gets the number of elements actually contained in the List.
Public propertyFirst
Gets or sets the first item in the list. This is synonymous to calling List[0].
Public propertyItem
Gets or sets the element at the specified index.
Public propertyLast
Gets or sets the last item in the list. This is synonymous to calling List[Count-1].
Public propertyNullCount
Gets the number of null references (Nothing in Visual Basic) in this list. If T is a ValueType, this property always return zero.
Top
See Also