Click or drag to resize

StringParserSettingsParseSettingsRealNumber Property

- The real number settings parse and optional unary + or unary - and then parse a number that can be integer, decimal, scientific e notation or pi.

Namespace:  Rhino.Input
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static StringParserSettings ParseSettingsRealNumber { get; }

Property Value

Type: StringParserSettings
See Also