Click or drag to resize

StringParserSettingsParseSettingsDegrees Property

- The default settings parse just about everything in a reasonable way. - Any angle values with unspecified units will be treated as degrees.Angles without units can be encountered while parsing formulas, lengths and points and need to be thoughtfully considered in most parsing situations.

Namespace:  Rhino.Input
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static StringParserSettings ParseSettingsDegrees { get; }

Property Value

Type: StringParserSettings
See Also