Click or drag to resize

StringParserSettingsParseSettingsIntegerNumber Property

- The integer settings parse and optional unary + or unary - and then parses one or more digits.Parsing stops after the last digit.

Namespace:  Rhino.Input
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static StringParserSettings ParseSettingsIntegerNumber { get; }

Property Value

Type: StringParserSettings
See Also