Click or drag to resize

StringParserSettingsParseSettingsDoubleNumber Property

- The double number settings parse and optional unary + or unary - and then parse a number that can be integer, decimal, or scientific e notation.

Namespace:  Rhino.Input
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static StringParserSettings ParseSettingsDoubleNumber { get; }

Property Value

Type: StringParserSettings
See Also