ComponentStatus Operators |
The ComponentStatus type exposes the following members.
Name | Description | |
---|---|---|
![]() ![]() | Addition |
Sets flags from both component states and returns a new ComponentStatus.
|
![]() ![]() | Equality |
Determines if two ComponentStatus objects are equal.
|
![]() ![]() | Inequality |
Determines if two ComponentStatus objects differ.
|