ComponentStatusInequality Operator |
Determines if two ComponentStatus objects differ.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static bool operator !=(
ComponentStatus a,
ComponentStatus b
)
Public Shared Operator <> (
a As ComponentStatus,
b As ComponentStatus
) As Boolean
Parameters
- a
- Type: Rhino.GeometryComponentStatus
The first ComponentStatus. - b
- Type: Rhino.GeometryComponentStatus
The second ComponentStatus.
Return Value
Type:
Booleantrue if they are in any way different. False otherwise.
See Also