Click or drag to resize

ComponentStatusEquality Operator

Determines if two ComponentStatus objects are equal.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool operator ==(
	ComponentStatus a,
	ComponentStatus b
)

Parameters

a
Type: Rhino.GeometryComponentStatus
The first ComponentStatus.
b
Type: Rhino.GeometryComponentStatus
The second ComponentStatus.

Return Value

Type: Boolean
true if they are exactly equal. False otherwise.
See Also