Click or drag to resize

ComponentStatusAddition Operator

Sets flags from both component states and returns a new ComponentStatus.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public static ComponentStatus operator +(
	ComponentStatus a,
	ComponentStatus b
)

Parameters

a
Type: Rhino.GeometryComponentStatus
The first ComponentStatus.
b
Type: Rhino.GeometryComponentStatus
The second ComponentStatus.

Return Value

Type: ComponentStatus
A new ComponentStatus.
See Also