Click or drag to resize

ComponentIndex Operators

The ComponentIndex type exposes the following members.

Operators
  NameDescription
Public operatorStatic memberEquality
Determines whether two ComponentIndexes have equal values.
Public operatorStatic memberGreaterThan
Determines whether the first ComponentIndex comes after the second.
Public operatorStatic memberGreaterThanOrEqual
Determines whether the first ComponentIndex comes after the second, or it is equal to it.
Public operatorStatic memberInequality
Determines whether two ComponentIndexes have different values.
Public operatorStatic memberLessThan
Determines whether the first ComponentIndex comes before the second.
Public operatorStatic memberLessThanOrEqual
Determines whether the first ComponentIndex comes before the second, or it is equal to it.
Top
See Also