Click or drag to resize

ComponentIndexInequality Operator

Determines whether two ComponentIndexes have different values.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static bool operator !=(
	ComponentIndex a,
	ComponentIndex b
)

Parameters

a
Type: Rhino.GeometryComponentIndex
The first ComponentIndex
b
Type: Rhino.GeometryComponentIndex
The second ComponentIndex

Return Value

Type: Boolean
True if the ComponentIndexes are unequal
See Also