Click or drag to resize

ComponentIndexGreaterThanOrEqual Operator

Determines whether the first ComponentIndex comes after the second, or it is equal to it.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static bool operator >=(
	ComponentIndex a,
	ComponentIndex b
)

Parameters

a
Type: Rhino.GeometryComponentIndex
The first ComponentIndex
b
Type: Rhino.GeometryComponentIndex
The second ComponentIndex

Return Value

Type: Boolean
true if the first is equal to the second or comes after it; otherwise, false
See Also