Click or drag to resize

ComponentIndexLessThan Operator

Determines whether the first ComponentIndex comes before the second.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public static bool operator <(
	ComponentIndex a,
	ComponentIndex b
)

Parameters

a
Type: Rhino.GeometryComponentIndex
The first ComponentIndex
b
Type: Rhino.GeometryComponentIndex
The second ComponentIndex

Return Value

Type: Boolean
true if the first comes before the second; otherwise, false.
See Also