Click or drag to resize

Point2f Methods

The Point2f type exposes the following members.

Methods
  NameDescription
Public methodCompareTo
Compares this Point2f with another Point2f.

Coordinates evaluation priority is first X, then Y.

Public methodDistanceTo
Computes the distance between two points.
Public methodDistanceToSquared
Computes the squared distance between two points.
Public methodEpsilonEquals
Check that all values in other are within epsilon of the values in this
Public methodEquals(Object)
Determines whether the specified System.Object is a Point2f and has the same values as the present point.
(Overrides ValueTypeEquals(Object).)
Public methodEquals(Point2f)
Determines whether the specified Point2f has the same values as the present point.
Public methodGetHashCode
Computes a hash number that represents the current point.
(Overrides ValueTypeGetHashCode.)
Public methodToString
Constructs the string representation for the current point.
(Overrides ValueTypeToString.)
Public methodToString(String, IFormatProvider)
Formats the value of the current instance using the specified format.
Top
See Also