Click or drag to resize

Point2fDistanceTo Method

Computes the distance between two points.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public double DistanceTo(
	Point2f other
)

Parameters

other
Type: Rhino.GeometryPoint2f
Other point for distance measurement.

Return Value

Type: Double
The length of the line between this and the other point; or 0 if any of the points is not valid.
See Also