Click or drag to resize

Point2fEquals Method (Object)

Determines whether the specified System.Object is a Point2f and has the same values as the present point.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
The specified object.

Return Value

Type: Boolean
true if obj is Point2f and has the same coordinates as this; otherwise false.
See Also