Click or drag to resize

Point2fEquals Method (Point2f)

Determines whether the specified Point2f has the same values as the present point.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Equals(
	Point2f point
)

Parameters

point
Type: Rhino.GeometryPoint2f
The specified point.

Return Value

Type: Boolean
true if point has the same coordinates as this; otherwise false.

Implements

IEquatableTEquals(T)
See Also