Click or drag to resize

MeshVertexStatusList Methods

The MeshVertexStatusList type exposes the following members.

Methods
  NameDescription
Public methodAdd
Adds a new flag at the end of the list.
Public methodAddRange
Appends an array, a list or any enumerable of flags to the end of the list.
Public methodClear
Clears the hidden vertex list on the mesh. This results in a fully visible mesh.
Public methodContains
Determines if some vertices are hidden or some are shown.
Public methodCopyTo
Copies to an array, starting at an index.
Public methodDestroy
Releases all memory allocated to store hidden vertices. The list capacity will be 0 after this call.

Vertices will be immediately considered visible.

Subsequent calls can add new items.

Public methodGetEnumerator
Gets an enumerator that yields all flags in this collection.
Top
See Also