Click or drag to resize

File3dmHatchPatternTable Methods

The File3dmHatchPatternTable type exposes the following members.

Methods
  NameDescription
Public methodFindIndex
Retrieves a HatchPattern object based on Index. This search type of search is discouraged. We are moving towards using only IDs for all tables.
Public methodFindName
Finds a HatchPattern given its name.
Public methodFindNameHash
Finds a HatchPattern given its name hash.
Top
See Also