Click or drag to resize

File3dmCommonComponentTableTDelete Method (Int32)

Flags a component as deleted.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public virtual void Delete(
	int index
)

Parameters

index
Type: SystemInt32
The index of the item to flag.

Return Value

Type: 
True on success.
See Also