Click or drag to resize

File3dmHatchPatternTableFindName Method

Finds a HatchPattern given its name.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public HatchPattern FindName(
	string name
)

Parameters

name
Type: SystemString
The name of the HatchPattern to be searched.

Return Value

Type: HatchPattern
An HatchPattern, or null on error.
See Also