Click or drag to resize

File3dmHatchPatternTableFindIndex Method

Retrieves a HatchPattern object based on Index. This search type of search is discouraged. We are moving towards using only IDs for all tables.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public HatchPattern FindIndex(
	int index
)

Parameters

index
Type: SystemInt32
The index to search for.

Return Value

Type: HatchPattern
A HatchPattern object, or null if none was found.
See Also