Click or drag to resize

PythonScriptSetVariable Method

Sets a variable with a name and an object. Object can be null (Nothing in Visual Basic).

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public abstract void SetVariable(
	string name,
	Object value
)

Parameters

name
Type: SystemString
A valid variable name in Python.
value
Type: SystemObject
A valid value for that variable name.
See Also