PythonScriptContainsVariable Method |
Determines if the main scripting context has a variable with a name.
Namespace:
Rhino.Runtime
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public abstract bool ContainsVariable(
string name
)
Public MustOverride Function ContainsVariable (
name As String
) As Boolean
Parameters
- name
- Type: SystemString
The variable name.
Return Value
Type:
Booleantrue if the variable is present.
See Also