PythonScriptExecuteScript Method |
Executes a Python string.
Namespace:
Rhino.Runtime
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public abstract bool ExecuteScript(
string script
)
Public MustOverride Function ExecuteScript (
script As String
) As Boolean
Parameters
- script
- Type: SystemString
A Python text.
Return Value
Type:
Booleantrue if the file executed. This method can throw scripting-runtime based exceptions.
See Also