Click or drag to resize

FieldDictionarySet Method (String, Vector2d)

Set the field value and send the appropriate change notification to the render SDK. Will throw a InvalidOperationException exception if the key name is not valid.

Namespace:  Rhino.Render.Fields
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
public void Set(
	string key,
	Vector2d value
)

Parameters

key
Type: SystemString
Key name for the field value to change. See important note above.
value
Type: Rhino.GeometryVector2d
New value for this field.
See Also