CachedTextureCoordinatesIndexOf Method |
Determines the index of a specific point in this collection.
Namespace:
Rhino.Render
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.10
Syntax public int IndexOf(
Point3d item
)
Public Function IndexOf (
item As Point3d
) As Integer
Parameters
- item
- Type: Rhino.GeometryPoint3d
The point (UV or UVW) to locate in this collection.
Return Value
Type:
Int32
The index of item if found in the list; otherwise, -1.
Implements
IListTIndexOf(T)See Also