Click or drag to resize

CachedTextureCoordinatesTryGetAt Method

Use this method to iterate the cached texture coordinate array.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.10
Syntax
public bool TryGetAt(
	int index,
	out double u,
	out double v,
	out double w
)

Parameters

index
Type: SystemInt32
Index for the vertex to fetch.
u
Type: SystemDouble
Output parameter which will receive the U value.
v
Type: SystemDouble
Output parameter which will receive the V value.
w
Type: SystemDouble
Output parameter which will receive the W value, this is only meaningful if Dim is 3.

Return Value

Type: Boolean
Returns true if index is valid; otherwise returns false.
See Also