Click or drag to resize

Vector2d Constructor

Initializes a new instance of the vector based on two, X and Y, components.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Vector2d(
	double x,
	double y
)

Parameters

x
Type: SystemDouble
The X (first) component.
y
Type: SystemDouble
The Y (second) component.
See Also